Lunafibre - Fibre Outage - Hartland Lifestyle Estate – Incident details

Fibre Outage - Hartland Lifestyle Estate

Resolved
Major outage
Started 4 days agoLasted 8 minutes

Affected

FibreGeeks

Major outage from 1:04 PM to 1:12 PM

Updates
  • Resolved
    Resolved

    Fibregeeks have confirmed that the power at the onsite server room had tripped, services have been restored.

  • Investigating
    Investigating

    FIbreGeeks notified us of an outage affecting Hartland Lifestyle Estate, they are currently investigating the matter.