Lunafibre - Widespread Network Outage – Incident details

Widespread Network Outage

Resolved
Major outage
Started 10 days agoLasted about 2 hours

Affected

FibreGeeks

Major outage from 5:49 AM to 7:25 AM

ThinkSpeed

Major outage from 5:49 AM to 7:25 AM

Lightstruck

Major outage from 5:49 AM to 7:25 AM

Openserve

Major outage from 5:49 AM to 7:25 AM

Frogfoot

Major outage from 5:49 AM to 7:25 AM

Cybersmart

Major outage from 5:49 AM to 7:25 AM

Updates
  • Resolved
    Resolved

    Our technicians have located the fault and implemented repairs. All services operational.

  • Identified
    Identified

    Our technicians have identified the issue, they are currently prepping for the repairs. No ETA as of yet, further updates to follow.

  • Investigating
    Investigating

    We are currently experiencing a widespread network outage, our technicians are currently investigating the issue, further updates to follow as soon as they become available.