Lunafibre - La Rez - Network Outage – Incident details

La Rez - Network Outage

Resolved
Partial outage 30 %
Started 27 days agoLasted about 17 hours

Affected

FibreGeeks

Partial outage from 3:51 PM to 8:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Our backhaul provider has located a fault; however, due to safety concerns, repairs can only commence in the morning. We will provide an update as soon as we hear anything from them. We cannot say how long the connection will take to restore, so please make alternative arrangements for tomorrow.

    We apologise for any inconvenience caused.

  • Identified
    Identified

    We have been advised by our backhaul provider that they have identified a fault at their Stellenbosch node. They have dispatched teams to repair. Further updates and ETA to be shared once they become available.

  • Investigating
    Investigating

    Our technicians are currently investigating the issue, more updates to follow as they become available.