Lunafibre - Service Outage: Durbanville - La Recolte Retirement Village – Incident details

Service Outage: Durbanville - La Recolte Retirement Village

Resolved
Partial outage 0
Started 29 days agoLasted 24 minutes

Affected

FibreGeeks

Partial outage from 4:51 AM to 5:15 AM

Updates
  • Resolved
    Resolved

    Fibregeeks have advised that the outage has been resolved.

    They will continue to monitor the link closely.

  • Investigating
    Investigating

    Fibregeeks are currently experiencing a service outage in the area, they are currently investigating the matter.

    Further updates to follow as they become available.