Backhaul Maintenance - Koelenhof Node
Scheduled for August 19, 2025 at 5:30 AM – 6:00 AM
Affects
FibreGeeks
Under maintenance from 5:30 AM to 6:00 AM
Completed
August 19, 2025 at 6:00 AMCompleted
August 19, 2025 at 6:00 AMMaintenance has completed successfully
In progress
August 19, 2025 at 5:30 AMIn progress
August 19, 2025 at 5:30 AMMaintenance is now in progress
Planned
August 19, 2025 at 5:30 AMPlanned
August 19, 2025 at 5:30 AMFibregeeks's backhaul provider will be conducting scheduled maintenance on the core link to the area.
The following sites will be affected: Nooitgedacht Village, Koelenbosch Country Estate, Devonvale Golf & Wine Estate, Devonbosch Lifestyle Estate
Maintenance Schedule: 19 August 2025 : 07:30 - 08:00